Back to overview
Degraded

Notifications & Flight Status Updates are running slow

Feb 22 at 11:03am CST
Affected services
Notifications & Alerts

Resolved
Feb 22 at 11:25am CST

We’re back! Notifications and Flight Updates should be up and running in real time.

Updated
Feb 22 at 11:17am CST

We've identified the issue and implemented a fix. The notification pipeline is slowly catching up and should be back to real time in the next 5 to 10 minutes. Thanks for bearing with us.

Created
Feb 22 at 11:03am CST

We’re having some trouble with notifications and flight status updates. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.