Back to overview
Downtime
Notifications have stopped
Feb 28 at 09:13am CST
Affected services
Notifications & Alerts
Resolved
Feb 28 at 09:42am CST
Notifications are back online. Thanks for your patience this morning.
Affected services
Created
Feb 28 at 09:13am CST
We've identified another issue this morning affecting notifications for about 15 minutes. We've implemented a fix and the notification pipeline is catching up.
Affected services