Back to overview
Resolved
Authentication & Login was intermittently unavailable
Aug 7, 2026 at 12:19pm UTC
Affected services
Authentication & Login
Resolved
Aug 7, 2026 at 12:29pm UTC
This incident was resolved after removing the affected server.
Affected services
Created
Aug 7, 2026 at 12:19pm UTC
During a scheduled update, one of our servers failed into a state where it could no longer authenticate app requests. Within a few minutes, we took down the affected server. The remaining servers were unaffected and after removing the affected server, all requests were immediately rerouted to them. There was a 10 minute window where roughly half of all requests were rejected.
Affected services